The Daily Click ::. Forums ::. General Chat ::. Website Testing (please help)
 

Post Reply  Post Oekaki 
 

Posted By Message

Sketchy

Cornwall UK

Registered
  06/11/2004
Points
  1965

VIP MemberWeekly Picture Me This Round 43 Winner!Weekly Picture Me This Round 47 WinnerPicture Me This Round 49 Winner!
26th November, 2010 at 22:38:33 -

I've just updated the page for my local badminton club, and since I don't feel like installing a bunch of browsers, I was hoping some people here might be able to check if it's more or less working.

Opera
IE8 - problems with element spacing and colors.

The URL is: http://www.helstonbadmintonclub.110mb.com/
Please let me know if it looks substantially different from this: http://usera.imagecave.com/adamhawker/site_screen.png
(no need to check the contact form)

Thanks

 
n/a

Flava



Registered
  30/07/2002
Points
  684

Has Donated, Thank You!Code MonkeyVIP MemberThe Cake is a LieThe Spinster
26th November, 2010 at 22:45:22 -

Looks perfectly fine to me - testing on Chrome in Fedora

Edit: Just noticed that the "Links" and "About Us" headers are a little out of place. See screenshot below!

Image

Edited by Flava

 
This is a signature. Have this one on me.

monkeytherat

Hero of Time Jr

Registered
  07/11/2010
Points
  1293

VIP MemberI donated an open source project
26th November, 2010 at 22:50:09 -

Works for me... I'm on Google chrome, if that matters.

 
If you put a million monkeys at a million keyboards, one of them will eventually write a Java program.
The rest of them will write Perl programs.

Sketchy

Cornwall UK

Registered
  06/11/2004
Points
  1965

VIP MemberWeekly Picture Me This Round 43 Winner!Weekly Picture Me This Round 47 WinnerPicture Me This Round 49 Winner!
26th November, 2010 at 23:13:28 -

Thanks guys.
No idea why it's moved all the headings like that.
It's missing a linebreak between the boxes too.

I can't believe that after all these years, we still don't have browsers rendering pages consistently.

Anyone using Firefox / IE9 ?



 
n/a

alessandroLino

I create vaporware

Registered
  11/03/2009
Points
  172
27th November, 2010 at 00:27:45 -

Its OK on Firefox 3.6

 
n/a

nim



Registered
  17/05/2002
Points
  7232
27th November, 2010 at 02:03:06 -

Firefox 3.0.19

Image

 
//

Sketchy

Cornwall UK

Registered
  06/11/2004
Points
  1965

VIP MemberWeekly Picture Me This Round 43 Winner!Weekly Picture Me This Round 47 WinnerPicture Me This Round 49 Winner!
27th November, 2010 at 02:45:38 -

Thanks.
Should be able to fix most of the positioning problems, I think.
No idea why the contact form looks so different though, or why IE changes the colors in images (but not the background color).

 
n/a

nim



Registered
  17/05/2002
Points
  7232
27th November, 2010 at 03:16:23 -


Originally Posted by Sketchy
No idea why the contact form looks so different though



Try

<td colspan="2" align="right">

on line 89 (above the form submit button)

 
//

Sketchy

Cornwall UK

Registered
  06/11/2004
Points
  1965

VIP MemberWeekly Picture Me This Round 43 Winner!Weekly Picture Me This Round 47 WinnerPicture Me This Round 49 Winner!
27th November, 2010 at 04:08:34 -

Thanks for the suggestion, but I think I fixed it already - I just put the button in a div, and centered that; also set the length of the input boxes using css. Hopefully there's a gap between the top and bottom pairs of text boxes now too.

Let me know if it worked, please.

Apparently the color problem is due to IE loading gamma profile information from png images, meaning they always look a little darker than they should. If I remove this information from the files, using pngcrush, it should be fine.

 
n/a

nim



Registered
  17/05/2002
Points
  7232
27th November, 2010 at 04:22:07 -

Firefox 3.0 again:

Image

 
//

Sketchy

Cornwall UK

Registered
  06/11/2004
Points
  1965

VIP MemberWeekly Picture Me This Round 43 Winner!Weekly Picture Me This Round 47 WinnerPicture Me This Round 49 Winner!
27th November, 2010 at 04:38:13 -

Thanks again.
The button's a bit low down, but it's not bad.
Just need to sort out that heading now, and it'll be done

Time for bed though...

 
n/a

Sketchy

Cornwall UK

Registered
  06/11/2004
Points
  1965

VIP MemberWeekly Picture Me This Round 43 Winner!Weekly Picture Me This Round 47 WinnerPicture Me This Round 49 Winner!
27th November, 2010 at 15:10:01 -

Hopefully working perfectly now...?

 
n/a

nim



Registered
  17/05/2002
Points
  7232
27th November, 2010 at 18:11:26 -

Looks just like the picture now (in Firefox 3.0.19)

The only small difference is that there could be a little more space between the Send button on the forum and the bottom of the box. Like 4 pixels or so, nothing much. I'll take a screenshot if that doesn't make sense.

 
//

Sketchy

Cornwall UK

Registered
  06/11/2004
Points
  1965

VIP MemberWeekly Picture Me This Round 43 Winner!Weekly Picture Me This Round 47 WinnerPicture Me This Round 49 Winner!
27th November, 2010 at 18:36:24 -

That's okay - no need to take another screenshot.
Thanks very much for all your help.

 
n/a
   

Post Reply



 



Advertisement

Worth A Click